dom
 ° Forum ° Odpowiedz ° Rejestracja ° Szukaj °

Zobacz: / Akwarium - archiwum / TetraTec EX 700 zapychanie
Autor Wiadomość
Hypnos

Posted: 12 Cze 2007 20:38:27



Używam filtra TetraTec EX 700 ponad 3 tygodnie w zbiorniku około 230l.
Zauważyłem, że sporo spadła jego wydajność, zamiast bąbelków pod lusterm
wody mam delikatne bąbelki na powieszchni. W przewodach widać delikatny
osad, ale chyba raczej to nie to. Może montarz jest wadliwy. Poniżej
umieściłem poglądowy obrazek z instalacji filtra, może będzie czytelny.
Filtr znajduje się po prawej stronie akwa "EX", pobiera z prawej strony wodę
"we" i pcha na lewą "wy", szerokość akwarium 120 cm.

Być może zgodnie z fizyką lepiej skrócić przewód przez, który wypływa woda
do akwarium, może ktoś coć poradzi ?

wy we
[________]
EX


Darek






KI

Posted: 13 Cze 2007 07:22:31




Używam filtra TetraTec EX 700 ponad 3 tygodnie w zbiorniku około 230l.
Zauważyłem, że sporo spadła jego wydajność, zamiast bąbelków pod lusterm
wody mam delikatne bąbelki na powieszchni. W przewodach widać delikatny
osad, ale chyba raczej to nie to. Może montarz jest wadliwy. Poniżej
umieściłem poglądowy obrazek z instalacji filtra, może będzie czytelny.
Filtr znajduje się po prawej stronie akwa "EX", pobiera z prawej strony
wodę "we" i pcha na lewą "wy", szerokość akwarium 120 cm.

Być może zgodnie z fizyką lepiej skrócić przewód przez, który wypływa woda
do akwarium, może ktoś coć poradzi ?

wy we
[________]
EX


Darek
czesc,

moim zdaniem to jednak weze.
Ja w swoim filtrze czyszcze weze co ok 4 tygodnie, uzywalem kiedys ex700 i
tak samo, co 3-5 tygodni musialem jeczyscic.
pozdr
Krzysiek






Raste

Posted: 13 Cze 2007 14:41:29




Używam filtra TetraTec EX 700 ponad 3 tygodnie w zbiorniku około 230l.
Zauważyłem, że sporo spadła jego wydajność, zamiast bąbelków pod lusterm
wody mam delikatne bąbelki na powieszchni. W przewodach widać delikatny
/ciach/

hmm dziwne troszke jest dla mnie to co pisze KI...ja mam taki sam filtr w
akwarium 240l i od wrzesnia tamtego roku nie czyscilem ani razu wezy...jest
w nich jakis tam nalot ale nie jest on jakis strasznie wielki i nie
zauwazylem spadku wydajnosci filtra...za to zapytam o co innego...napisz mi
w jakiej kolejnosci masz ulozone wklady w filtrze i jakie to sa wklady?

Darek
pozdrawiam Raste







Hypnos

Posted: 14 Cze 2007 07:56:44




Używam filtra TetraTec EX 700 ponad 3 tygodnie w zbiorniku około 230l.
Zauważyłem, że sporo spadła jego wydajność, zamiast bąbelków pod lusterm
wody mam delikatne bąbelki na powieszchni. W przewodach widać delikatny
/ciach/

hmm dziwne troszke jest dla mnie to co pisze KI...ja mam taki sam filtr w
akwarium 240l i od wrzesnia tamtego roku nie czyscilem ani razu
wezy...jest w nich jakis tam nalot ale nie jest on jakis strasznie wielki
i nie zauwazylem spadku wydajnosci filtra...za to zapytam o co
innego...napisz mi w jakiej kolejnosci masz ulozone wklady w filtrze i
jakie to sa wklady?
Zgodnie z tym co mam na opakowaniu


Licząc od góry:
Gąbka + Fizelina
Gąbka + Gąbka
Plaskikowe kuleczki
Ceramika + gąbka (Ceramika postawiona na "sztorc")

Uruchomiłem kubełek bez fizeliny, troszkę mam większe ciśnienie ale to nie
to samo co podczas pierwszego urchomienia!!

Zastanawiałem sie nad zmianą miejsca baniaka, bo jednak podnoszenie słypa
wody w przewodzie 1.5m jest spore. Mogę go skrócić do 0.8m, ale nie chce
jeszcze go ciąć, może ktoś coś poradzi ?

Darek
pozdrawiam Raste








mythbuster

Posted: 14 Cze 2007 11:17:10



jeszcze go ciąć, może ktoś coś poradzi ?

Darek
pozdrawiam Raste



Posluchaj KI, przeczysc weze.







Bla

Posted: 14 Cze 2007 12:02:15




Zastanawiałem sie nad zmianą miejsca baniaka, bo jednak podnoszenie słypa
wody w przewodzie 1.5m jest spore. Mogę go skrócić do 0.8m, ale nie chce
jeszcze go ciąć, może ktoś coś poradzi ?

Podnoszenie słupa jest równoważone przez wodę spływającą do filtra.


Ja mam też ex700 i czyszczenia węży jeszcze nie robiłem (jakieś 4 miesiące).
Nawet wata która jest w filtrze nie brudzi mi się zbyt często (czyszczę ją
raz na miesiąc).
Ale ja mam założony prefiltr na wlocie filtra. Jedyny spadek przepływu wody
notuję w momencie kiedy przytka się prefiltr, ale wtedy nie muszę nawet
otwierać filtra tylko czyszczę prefiltr i wydajność wraca do normy.

Pozdrawiam
Nowique






Raste

Posted: 14 Cze 2007 15:20:46




Może dlatego, że aby wyczyścić/wymienić wkłady mechaniczne nie trzeba
wyjmować wszystkich koszyków z filtra, bo one leżą na górze.

hehe no bez przesady...przy takim ulozeniu wkladow makabrycznie szybko
zapycha sie ceramika i inne wklady biologiczne...co moze wlasnie byc
przyczyna spadku wydajnosci filtra

Pozdrawiam,
Arek






Marek

Posted: 14 Cze 2007 16:13:33




Używam filtra TetraTec EX 700 ponad 3 tygodnie w zbiorniku około 230l.
Zauważyłem, że sporo spadła jego wydajność, zamiast bąbelków pod lusterm
wody mam delikatne bąbelki na powieszchni. W przewodach widać delikatny
osad, ale chyba raczej to nie to. Może montarz jest wadliwy. Poniżej
umieściłem poglądowy obrazek z instalacji filtra, może będzie czytelny.
Filtr znajduje się po prawej stronie akwa "EX", pobiera z prawej strony
wodę "we" i pcha na lewą "wy", szerokość akwarium 120 cm.

Być może zgodnie z fizyką lepiej skrócić przewód przez, który wypływa woda
do akwarium, może ktoś coć poradzi ?

wy we
[________]
EX
Darek

Witam,
a u mnie po około 5 miesiącach spadła wydajność i nieznacznie zaczął on
hałasować (odkryłem to przez przypadek). Rozkręciłem go, sprawdziłem i znów
to samo. Odkręciłem więc wirnik (po otwarciu filtra taka śrubka z motylkiem
na pokrywie) i to był strzał w dziesiątkę. Wyciągnąłem wirnik i okazało się
że jest tam sporo brudu który hamował wirnik. Teraz jest już OK. Spróbuj!

Pozdrawiam
Marek






Hypnos

Posted: 14 Cze 2007 20:38:36




Może dlatego, że aby wyczyścić/wymienić wkłady mechaniczne nie trzeba
wyjmować wszystkich koszyków z filtra, bo one leżą na górze.

hehe no bez przesady...przy takim ulozeniu wkladow makabrycznie szybko
zapycha sie ceramika i inne wklady biologiczne...co moze wlasnie byc
przyczyna spadku wydajnosci filtra


Problem chyba się rozwiązał, znów widzę bąbelki głeboko pod taflą wody.

Skróciłem wąż wylotowy do niezbędnego minimum. To jednak tylko troszkę
poprawiło sytuację.
Zobaczyłem, że w kolanie do zasysania wody z akwarium pojawia się powietrze.
Cała górna rurka była wypełniona powietrzem, a woda przelatywała przez
kolano "skokami". Zalałem jeszcze raz baniaka, kolano napełniło się wodą i
wszystko wróciło do normy (troszkę musiałem pobawić się przyciskiem bo nie
poszło od pierwszego zaciągnięcia).

Co do ułożenia wkładów znalazłem to:
http://www2.tetra.de/ex_filter/index.cfm?lang_id=2&ident=eigenschaften


Jednak rurki trzeba czyścić :-(, chyba że są jakieś pastylki do glonków ?


Dzięki wszystkim za pomoc,
Darek

Pozdrawiam,
Arek








Flyover

Posted: 15 Cze 2007 15:55:37



Używam filtra TetraTec EX 700 ponad 3 tygodnie w  zbiorniku około 230l.
Zauważyłem, że sporo spadła jego wydajność, zamiast bąbelków pod lusterm
wody mam delikatne bąbelki na powieszchni. W przewodach widać delikatny
osad, ale chyba raczej to nie to. Może montarz jest wadliwy. Poniżej
umieściłem poglądowy obrazek z instalacji filtra, może będzie czytelny.
Filtr znajduje się po prawej stronie akwa "EX", pobiera z prawej strony wodę
"we" i pcha na lewą "wy", szerokość akwarium 120 cm.

Być może zgodnie z fizyką lepiej skrócić przewód przez, który wypływa woda
do akwarium, może ktoś coć poradzi ?

wy          we
[________]
            EX


Darek



Mam ten sam filtr i mialem ten sam problem. Zalozylem prefilitr (mala gabke na
wlocie filtra) oraz zakleilem czarna tasma weze gumowe. To jest czesty problem
z tym filtrem (znajomy tez ma taki sam).
pozdrawiam,
Kamil







CraNcH^MS

Posted: 15 Cze 2007 21:45:23




[....]

Problem chyba się rozwiązał, znów widzę bąbelki głeboko pod taflą wody.

Skróciłem wąż wylotowy do niezbędnego minimum. To jednak tylko troszkę
poprawiło sytuację.
Zobaczyłem, że w kolanie do zasysania wody z akwarium pojawia się powietrze.
Cała górna rurka była wypełniona powietrzem, a woda przelatywała przez
kolano "skokami". Zalałem jeszcze raz baniaka, kolano napełniło się wodą i
wszystko wróciło do normy (troszkę musiałem pobawić się przyciskiem bo nie
poszło od pierwszego zaciągnięcia).

[....]

Ja bym tu postawił inną diagnozę. Słyszałem, że kolanka w Tetrach
klejone są z dwóch części i często się rozklejają (pękają). Piszesz, że
w kolanku przez które zasysana jest woda pojawia się powietrze co może
wskazywać na nieszczelność w kolanku wlotowym. Przez małą szczelinę
zasysane jest powietrze poprzez podciśnienie, które wytwarza filtr.
Dlatego też masz bąbelki powietrza głęboko pod taflą bo powietrze jest
rozbijane przez wirnik natomiast gdy w kolanku jest go zbyt wiele spada
Ci wydajność filtra. Stawiam taką diagnozę bo niedawno miałem to w swoim
filtrze FLUVAL, ale kolanka mam od systemu instalacji do wody GENOVA,
jednak rurki na którą zakładam tzw. koszyk wlotowy nie kleiłem i tam
utworzyła się drobna nieszczelność. Efekt był taki sam jak opisujesz.



Pozdrawiam.



Twoja wypowiedź

Bold Style  Italic Style  Underlined Style  Image Link  Insert URL  Email Link  Wyłącz BB code


Zanim wyślesz jakąś wiadomość z polskimi znakami, upewnij się czy kodowanie znaków w twojej przeglądarce to ISO-8859-2
 » Login  » Hasło 
 


© 2001-2014 Polityka Prywatności & cookies
elektronika + motoryzacja + graf + etna